Ask a Question

Override unsigned plug-in for Firefox DejaClick

SJeffries
Staff

Override unsigned plug-in for Firefox DejaClick

If your Firefox browser version will not allow DejaClick to be installed because it does not detect the plug-in as a verified signed plug-in, you must override the browser settings to allow the plug-in to be installed. Here is the process.

 

Open Firefox and browse to about:config  (accept the risk)

FF_Override1.jpg

 

Next search for xpinstall.signatures.required in the search box

FF_Override2.jpg

Now double-click the line to toggle the Value from true to false

FF_Override3.jpg

 

You can now proceed to install DejaClick normally in Firefox from the link below

 

https://addons.mozilla.org/en-US/firefox/addon/dejaclick/

 

 

 

0 REPLIES 0
cancel
Showing results for 
Search instead for 
Did you mean: