cancel
Showing results for 
Search instead for 
Did you mean: 

GetData for Request Editor

Occasional Contributor

GetData for Request Editor

Clicking on the Request Parameter Field and right Click gives getdata option and if I add any object its not adding.But it works with when I click on Button (...)

 

Thanks

Siji

2 REPLIES 2
Community Hero

Re: GetData for Request Editor

Yep,

 

I've running v2.5.0 as well - and I'm pretty sure this worked in v2.4.0. I've got exactly the same behaviour.  Best thing to do - raise a ticket with SmartBear.  Good thing is you can still use the ellipsis button to launch the Get Data form and populate the field accordingly despite the fact the Get Data context menu to launch the Get Data doesnt appear to work anymore.

 

cheers,

 

richie

if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta
Occasional Contributor

Re: GetData for Request Editor

Yes It was working in 2.4 thats the reason could catch easily 🙂 

New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors