papachili's avatar
papachili
New Member
16 days ago
Status:
New Idea

TestComplete saves units/scripts in UTF-8 with BOM instead of UTF-8

In Project settings I set encoding to UTF-8, but seems TestComplete saves it in UTF-8 with BOM, which causes issues for some of my external site-packages. I tried to change encoding to UTF-8 (without BOM) via visual studio code - but everytime I add any change to script via TestComplete it will set it back to UTF-8 with BOM (even when I set encoding in Project settings to Auto).

No CommentsBe the first to comment