kulkarniparesh's avatar
8 months ago
Status:
New Idea

Testcomplete latest version not supporting Firefox 15.5.0esr (32-bit) version

We are using Firefox 15.5.0esr (32-bit) version in our company and Test Complete does not support this version in their latest upgrade. Need so much approvals to use old versions of application if need manual installation. So request you to please provide new version supporting Firefox 15.5.0esr (32-bit) version 

No CommentsBe the first to comment