choffa's avatar
choffa
Occasional Visitor
7 months ago
Status:
New Idea

Support Java19+

Is there any official plan to support newer versions of Java?

According to the documentation the most recent supported version is 17. We would like to upgrade our application to use Java21, but we are completely dependent on TestComplete UI tests for quality insurance. The application in question is a Java Swing desktop application.

No CommentsBe the first to comment