Shorter notation for ProjectSuite.Variables, "LocalVars" or "ThisTest" for Keyword Test Variables
We do think that the Keyword Test Variables - the way they are referred to in the tests (using the Full Test Name) take much space and are prone to mistakes especially if you are copying a test. We suggest that if a special term like "localvar." can be used that is dynamically referred to the current running test's local variables that should be a great improvement over how we use them today. The Keyword Test Parameters, maybe also need some attention.
Also, we see that the "ProjectSuite.Variables." is a prefix that needs to be typed out in any number of tests and scripts that we have. Similarly, for "Project.Variables.". We request that this be given an shorter notation or special term like "pjsvar." and "pjvar." can be created internally so that the display of the test can be improved on the UI (less text) and redundant effort required can be avoided. The UI seems quite cluttered when using Log.Messages and Run Code Snippets in the keyword tests. These things can help improve the situation at least displaywise.