Forum Discussion

David72's avatar
New Contributor
3 years ago

Error when uploading tests - Reporter can not be set

I'm trying to upload some test cases into Jira using Zephyr.  The spreadsheet verifies fine but when it tries to create the tests I get.

Master Row : 1, Sheet Name : Tests, Error Message : Error while creating issue : {"reporter":"Field 'reporter' cannot be set. It is not on the appropriate screen, or unknown."}

I've tried changing my  access levels on the project, which hasn't solved the issue.  I've been able to upload the spreadsheet to a different project as well.  So I'm assuming it's some setting on the project itself, but I have no idea which one.  Others have also tried uploading the spreadsheet and get the same error.

Any help in solving this would be great.

2 Replies

  • Hi,

    When you mention others have tried uploading and they fail, is it the same Project that all of the failures occur from?

    • David72's avatar
      New Contributor


      Yep, same project, I'm able to upload the tests into a different project, just not this one.