Forum Discussion

Arthurvanderlek's avatar
New Contributor
3 years ago

SoapUI freeze during startup macOS Monterey


Hi Everybody,

I installed soapui 5.6.0.

But when i start SoapUI it doesn't come further then the splash screen.

I searched the forum for a solution but couldn't find a working answer.

Same issue when i re-installed 5.5.0


Hope you can help me.


macOS Monterey 12.0.1 

Java Version 8 update 311 (build 1.8.0_311-b11)









9 Replies

  • nfactorial's avatar
    New Contributor



    I have the same problem. 


    I reinstall java, old soap ui versions, modify the file... nothing is working. 


    As see that this application is not compatible with Monterrey, there is any other application?

    • Arthurvanderlek's avatar
      New Contributor

      Hi all,

      Very strange but it works again. I don't know why (but i'm happy).


      The only thing that was changed is my location. The issue above was when i was working at my home office.

      Some days later i was at the office, i start Soapui (5.6.0) and it worked.

      Later at the home office, it still works. Also restarted it and still works.

      I have no clue what the solution is but i think it has something to do with the settings of the local network? (http, firewall, router). 



      • nfactorial's avatar
        New Contributor



        In the same network, with WiFi all is ok, with Cable (conected to a hub via usbC) impossible to open 


        All the network configuration is the same, with no proxy, same DNS, .... 


        Why? i don't know

  • Maybe this is the fix.

    Normally soapui is installed in /Applications/


    Try to install in /Users/Yourusername/Applications/ and start it up from this folder. 



    • smeverts75's avatar
      Occasional Visitor

      This doesn't solve the problem either.  I'm running an intel Mac Pro and having this same issue.  I've uninstalled, reinstalled the application and the problem still exists.  I've tried to install it to another location and the problem still exists.  Anyone else have something that will work for this?

      • jdiez's avatar
        Frequent Visitor

        Same problem here!

        Solution for me was:
        => search for "<con:setting id="ProxySettings@enableProxy">true</con:setting>"  => set to "false"