Forum Discussion

10 Replies

    • danstreeter's avatar
      New Member

      Hi, Unfortunately that hasnt fixed the problem =( the .soapuios directory just keeps getting recreated when SOAP UI is launched, which just crashes a few seconds later =(

      • fiallega's avatar
        New Contributor

        I spoke too soon.

        Back to the same issue.

    • lbihler's avatar
      New Contributor

      SOAPUI is crashing regularly even if I do nothing in it, and that even after Delete the .soapuios folder in my home folder


      OS: El Captain 10.11.6

      SOAP UI 5.2-1



  • kb's avatar
    New Member

    Try renaming the jre.bundle folder under 


  • atacu's avatar
    Occasional Visitor

    I get the same behavior. I tried removing the .soapuios directory, also removed the "browser" thing but it still crashes at a random number of seconds after start, even if I don't do anything in it.


    I attached an error log file (there are many but it's always the same error).

    • lbihler's avatar
      New Contributor



      Was this ever resoled ? I experience the same issue 



      • c1Panda's avatar
        New Contributor

        Is there anyone here that would help? SmartBear people? This is really just annoying, your tool is now unusable, and I am thinking if I can persuade the dev ops people to stop using SoapUI/ReadyAPI, and start using something else, since this is obviously not working at all.


        Keep in mind that I am not the only one that has this problem. Quite a bit of people do.