Forum Discussion

lloli's avatar
New Contributor
3 years ago

Soap 5.6.0 Launch issues

We have Soap 5.6.0 installed on Windows 10 Enterprise Azure environment of several VDIs and we are obtaining the errors below when launching the application.

We have tried uninstalling and reinstalling the application and while it launches after initial install, subsequent launches of the application all error out

We have Java 8 251 & Java 8 251 (64-bit) installed all the VDIs.

1 Reply

  • lloli's avatar
    New Contributor

    I found that running the following in separate CMD lines, while logged in as a local admin, allows the application to launch successfully, but it does not launch via the desktop shortcut. Same error as before


    cd C:\Program Files\SmartBear\SoapUI-5.6.0\bin

    C:\Program Files\SmartBear\SoapUI-5.6.0\bin\SoapUI-5.6.0.exe

    C:\Program Files\SmartBear\SoapUI-5.6.0\bin>set JAVA_TOOL_OPTIONS=

    C:\Program Files\SmartBear\SoapUI-5.6.0\bin>set _JAVA_OPTIONS=


    Can the above be set globally?