Forum Discussion

DotTest73's avatar
Occasional Contributor
13 years ago

SocketTimeOut Hardcoded?

Im using soapUI Pro 4.0.1 ,, when I use my Web Services project on loadUI I get a lot of:
23:21:35,702 ERROR [WsdlSubmit] Exception in request: Read timed out
23:21:35,702 ERROR [SoapUI] An error occured [Read timed out], see error log for details Read timed out

All over 60 seconds,,, looks like there is a socket timeout somewhere of 60 seconds.

I tried to changed in on Global Preferences | HTTP Settings | Socket Timeout but Im having the same result.

If this something that can be changed?
My test cases require that some responses for my Web Services are over 60 seconds.

2 Replies

  • SmartBear_Suppo's avatar
    SmartBear Alumni (Retired)

    there is a socket timeout setting in the TestCase Options dialog - maybe that is set to 60 ?


    SmartBear Software
  • DotTest73's avatar
    Occasional Contributor
    I found it,, thanks
    Question, does that parameter get passed to loadUI 1.5?
    How do I know if the parameters gets passed or not?

    Is there a list of things that loadUI dont use from soapUI pro?