Forum Discussion

monica90's avatar
New Contributor
3 years ago

How to increase redirect limit

How to fix this error An error occurred [Maximum number of Redirects reached [10]


I have added property -Dsoapui.redirect.limit=20 in .vmoptions file and in file 
That still did not help. 
I did not find any information on where to add this property anywhere on the site.

Can someone help on how to increase the redirect limit in ready api 3.6.0

2 Replies

  • richie's avatar
    Community Hero
    Hey monica90

    Someone asked the same question in 2016 cos the vmoptions setting should work.

    A smartbear rep answered saying to raise a support call with smartbear. Suggest you do the same.


    • monica90's avatar
      New Contributor

      Yes I saw that post and that did not help. So I raised a request with SmartBear.
      Since the post was from 2016. I thought the community could help too meanwhile.