Forum Discussion

waynemmn's avatar
9 years ago

How do I stop URL forward slash from being encoded?

I am creating some new tests calling a new rest end point.


I need to call the endpoint like this.


but I am getting some forward slashes  encoded like this.


How do I stop this??


Thank you.




  • SiKing's avatar
    9 years ago

    Your parameter "entity" has a slash in it! You are either going to get the whole parameter encoded or nothing.

    You need to break this up into two parameters, maybe: "entitypre" and "entitypost", or something. The separating slash between parameters will not be encoded, but the two _parts_ will.

18 Replies