Forum Discussion

vz2d1k's avatar
New Contributor
3 years ago

Jira will not "Execute" Junit Test results sits at "Scheduled"


We are having an issue importing JUnit test results into Jira.  From the Test Automation page when we add a new task (we are importing a file not using ZBot) and then execute the test it remains on "Scheduled"  as if its locked up. It does not continue at anytime to "SUCCESS" or "FAILED" status.

Has anyone encountered this before? is there anywhere we can look at logs to debug?

thanks in advance.


2 Replies

  • lr23's avatar
    New Contributor

    I experienced this the other day with a file of about 20 results using cloud. The application stalled whilst it created JIRA issues for each of the results it was about to process. 


    How many test cases were in your file? have you tried with a small result set?

    • vz2d1k's avatar
      New Contributor

      Yes, I have a control sample that works (or worked) from SmartBear. I had support on the line a few weeks ago and it worked. It ingested all files. I just tried it yesterday again and its not working any longer. I tried the control set as well as my test set. The control set only has a few test cases in it. At this point we are ready to abandon Jira as a test tool.