Forum Discussion

marisa_lessa's avatar
marisa_lessa
New Member
6 months ago

Integration Zephyr Scale JUnit 5

Hello! o/

I'm using this dependency but it's deprecated for JUnit 5, does anyone know about an update?

Maven Repository: com.smartbear » zephyrscale-junit-integration » 2.0.1 (mvnrepository.com)

<dependency>
     <groupId>com.smartbear</groupId>
     <artifactId>zephyrscale-junit-integration</artifactId>
     <version>2.0.1</version>
</dependency>

<plugin>
     <groupId>org.apache.maven.plugins</groupId>
     <artifactId>maven-surefire-plugin</artifactId>
     <version>2.22.0</version>
     <configuration>
        <properties>
         <property>
          <name>listener</name>
          <value>com.smartbear.zephyrscale.junit.ExecutionListener</value>
         </property>
        </properties>
     </configuration>
</plugin>

No RepliesBe the first to reply