Forum Discussion

leahkhodak's avatar
Occasional Contributor
8 years ago

Updated to Sierra and SOAPUI 5.2.1 does not load

I tried to remove .soapui, and I removed jre.bundle. But it still won't load.

Also tried editing, uncommenting #JAVA_OPTS="JAVA_OPTS-Dsoapui.browser.disabled=true"

and adding -Dsoapui.browser.disabled=true in vmoptions.txt

6 Replies

  • Hi,


    We can't reproduce this in the development team - SoapUI starts fine for us on a Sierra machine. We will try on another one later today.


    Meanwhile, we'd be very grateful if you could help us troubleshoot this! If you send me a private message I'll tell you how.



    By the way, jre.bundle is the Java runtime, so that workaround shouldn't work unless you have another Java runtime installed.


    Kind regards,

    Manne, Ready! API developer

    • OF's avatar
      New Contributor


      Any update how to fix this issue?



    • leahkhodak's avatar
      Occasional Contributor

      No update, the employee that was supposed to help me trouble shoot this has not come back to me yet.