Forum Discussion

ousman's avatar
New Contributor
2 years ago

SoapUI 5.7.0 failed to start

I have installed SoapUI 5.7.0.

When I launch the application, the splash screen shows up a few seconds and disappears. 

I have tried several versions (5.5, 5.6 and 5.7) , but I have the same issue.

I have tried to launch it using soapui.bat command, but the result is the same.

Details are provided in the attachments

3 Replies

  • Add PAUSE at the last line of the soapui.bat file. this will help to know the error in the details

  • ousman's avatar
    New Contributor

    I have already tried that.

    Note that the full error is already attached :

    - soapui.bat.jpg is a screenshot with partial error details that illustrate the splash screen without it disappears. 

    - soapui.bat.log is the full error details. There's nothing more than that.



    • ousman's avatar
      New Contributor

      I have resolved the issue now by removing these 2 files located in my user folder  C:\Users\MYUSERID :

      - default-soapui-workspace.xml

      - soapui-settings.xml


      Then, when I have launched the application, it has re-created the 2 files.


      It works now.