Forum Discussion

andrew_hillside's avatar
4 years ago

loadninja currently not running scenarios - anyone else getting this issue

currently any of my scenarios i try to run are failing (both UI and API).  They run ok in the recorder but will not run as a scenario.  It looks as if the databanks from my tests are not coming into the scenario.

Hope that its either me doing something stupid or that its fixed asap!

3 Replies

  • Hi Andrew, 

    I would recommend opening a support case if its something that needs to patched and fixed ASAP.

    You can do this by clicking on your account icon on the top right hand side and clicking on Support

    Hope that helps! 

  • andrew_hillside can you share your email you use to login to LoadNinja? We'd like to take a look at our logs to see what's happening 

  • stevehallman's avatar
    Frequent Visitor

    Andrew, I got the same result. I can run my tests multiple times in the Recorder with no problems.

    In some cases I can run 1 test with 1 virtual user.

    But so far, many different attempts at 2 tests in a scenario, or 2 virtual users, the scenario never starts. The report says "Infinity VUs" and there is no data. 

    I also am using a small CSV to load 2 usernames and 2 passwords. 

    In one case, I did have a legitimate error on my part, in mapping the password field. But aside from that case, I'm still getting the same result. 

    I have put in a support notice, and have been told it would take 24 hours. I received an update claiming one of the scripts was fixed, but the report PDF given showed no data in the graphs. 

    I am waiting on a response about the second case, and was asked not to run any tests until they get back to me.