Forum Discussion

Ramzan_Sheikh's avatar
Ramzan_Sheikh
Occasional Contributor
9 months ago

Corrupted Test Scripts

I have created a test script with multiple validations and running the test scenario it seems to run fine. However as I want to refine some of the Validations when I click onto one it takes me to a blank page, has anyone had this issue before?

I have found a workaround which is to do a Save As and then it loads with no issues but am just concerned that the original test script has been corrupted.

 

2 Replies

  • Humashankar's avatar
    Humashankar
    Champion Level 2

    Hi Ramzan_Sheikh 

    Yes I have also seen this issue before!

    It's a known bug in LoadNinja, and the "Save As" workaround is a good solution.

    The original test script has not been corrupted, so you can safely continue working with the saved copy.

    LoadNinja's support team is aware of the issue and is working on a fix I believe.

    Hope this helps - Happy to help further!!
    Thank you very much and have a great one!

    Warm regards

  •  

    Why This Happens

    • Unique Identifier: The system uses the Test Name as a unique identifier. This means that each Test Name must be unique to distinguish one test case from another.
    • Duplicate Check: When importing, the system checks for duplicate Test Names. If it finds that a Test Name already exists,https://rslhelper.com/ it assumes it’s a duplicate and does not import it, regardless of differences in descriptions or other fields.