Forum Discussion

jchas5's avatar
jchas5
Contributor
13 years ago

Report graphics not visible in PDF format

This has happened a few times and I do not know the root cause. When I choose the option to export a loadComplete report to PDF, occasionally the PDF will be generated without the graph images. When this occurs the graphics are also mission in the report in loadComplete Is this a known bug?  Is there a workaround? See the attachments. 

6 Replies

  • AlexeyKryuchkov's avatar
    AlexeyKryuchkov
    SmartBear Alumni (Retired)
    Hi John,



    Probably, there's something to do with the Flash player installed on your machine. Could you please let me know its exact name and version? Also, could you please try uninstalling it completely and installing the latest version of Adobe Flash Player?



    Let me know your results.
  • I have Adobe Flash Player 11 ActiveX installed, version 11.1.102.63. 
  • I updated to the newest version of Flash PLayer 11 ActiveX 64-bit, 11.2.202.22. After the install images in the report were displayed in the loadComplete tool, however when the report was exported to PDF format, the graphics in the PDF and loadComplete disappeared.  
  • AlexeyKryuchkov's avatar
    AlexeyKryuchkov
    SmartBear Alumni (Retired)
    Hi John,



    Thanks for checking. Could you please pack the folder containing your test project and send us the archive within the support case you submitted? We'll try to reproduce the problem in our lab.
  • I can do that Mike. Specifically what do you need me to send you? Also where would you like me to send it to? The LoadComplete files are very large in size. As a side note, when exporting to HTML, the report is exported correctly. Thanks for the help. 


  • AlexeyKryuchkov's avatar
    AlexeyKryuchkov
    SmartBear Alumni (Retired)
    Hi John,



    I'll need the whole test project along with all of its contents. I've given you the details in the latest e-mail message within the support case.