Ask a Question

Hide-unhide code block bugs

Z0mbi
Occasional Contributor

Hide-unhide code block bugs

Hi guys,

Am I the only one who is using this feature? It does not work really good 😞 (and I've been using tc7 a half year now but now I've got tired :D)

So my problem is that sometimes it just shifts all folding in the same file. (svb in my case) Another problem is when I remove on single hiding on the top level, so it deletes all the other toplevel and below placed 'nodes'. It's not fun at all when I am editing a 1000+ line code.... Could you suggest anything to solve this problem? (I am using 7.2)

Thanx

Cheers

Z
4 REPLIES 4
YMinaev
Staff

RE: Hide-unhide code block bugs

Hi,



Try using TC 7.51.

------
Yuri
TestComplete Customer Care Engineer

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️
Z0mbi
Occasional Contributor

RE: Hide-unhide code block bugs

The thing is that I am using 7.51 And it happened again ... it's not fun to do all this on 1400+ lines 😞
Z0mbi
Occasional Contributor

RE: Hide-unhide code block bugs

I guess the tcCfgExtender file gets corrupt or something. But it keeps doing it. Is there another way to fold the code in vbs in TC7 that really works? Or is there a workaround to do this? (or I should set my extender to readonly and sometimes update it...but it sounds like a solution for a sw made in the 80's... no offense guys...)
YMinaev
Staff

RE: Hide-unhide code block bugs

Hi,



Does the problem occur with any projects or only with a specific one? Does it depend on the script size or does it occur with any scripts?

Also, can you describe in detail the steps you perform to reproduce the problem?

------
Yuri
TestComplete Customer Care Engineer

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️
cancel
Showing results for 
Search instead for 
Did you mean: