Ask a Question

SoapUI 5.6.0 launch error Java

Novonil
Occasional Visitor

SoapUI 5.6.0 launch error Java

Hi,

SoapUI 5.6.0 is giving a Java error upon launching as you can see in the below screenshot. I have read a few solutions where it is suggested to install Java11/12/14 etc. But we cannot do that, since in our organization Java is upgraded after lots of scrutiny so that the upgrade doesn't break other applications. Currently all our machines have Java 8 Update 72. Can you please provide a solution where SoapUI 5.6 works with Java 8 also?

 

Novonil_0-1632402580947.png

 

 

Regards,

Novonil

cancel
Showing results for 
Search instead for 
Did you mean: