Ask a Question

No soapui-maven-plugin-5.3.0 ?

SOLVED
AndyO
Occasional Contributor

No soapui-maven-plugin-5.3.0 ?

Hello.

5.3.0 has been released but there's no maven plugin for it at: http://smartbearsoftware.com/repository/maven2/com/smartbear/soapui/soapui-maven-plugin

 

I can't use this 5.3.0 without the maven plugin - please make it available

1 ACCEPTED SOLUTION

Accepted Solutions
TanyaYatskovska
Community Manager

Re: No soapui-maven-plugin-5.3.0 ?

Hi Community, 

 

We've just uploaded the plugin for v. 5.3.0. You can download it here:

http://smartbearsoftware.com/repository/maven2/com/smartbear/soapui/soapui-maven-plugin/

---------
Tanya Yatskovskaya
SmartBear Community and Education Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️

View solution in original post

4 REPLIES 4
TanyaYatskovska
Community Manager

Re: No soapui-maven-plugin-5.3.0 ?

Hi AndyO,

 

I've reported this issue to our Dev Team. They will work on it.

 

---------
Tanya Yatskovskaya
SmartBear Community and Education Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️
TanyaYatskovska
Community Manager

Re: No soapui-maven-plugin-5.3.0 ?

Hi Community, 

 

We've just uploaded the plugin for v. 5.3.0. You can download it here:

http://smartbearsoftware.com/repository/maven2/com/smartbear/soapui/soapui-maven-plugin/

---------
Tanya Yatskovskaya
SmartBear Community and Education Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️

View solution in original post

AndyO
Occasional Contributor

Re: No soapui-maven-plugin-5.3.0 ?

Thank you Tanya, I was able to download the plugin 5.3.0 but it doesn't work I'm getting errors: 

A required class was missing while executing com.smartbear.soapui:soapui-maven-plugin:5.3.0:test: com/jgoodies/forms/layout/CellConstraints

 

I've just created this topic with error log: https://community.smartbear.com/t5/SoapUI-Open-Source/soapui-maven-plugin-5-3-0-does-not-work/m-p/13...

TanyaYatskovska
Community Manager

Re: No soapui-maven-plugin-5.3.0 ?

Hi Andy, 

Sad to hear this. I've replied to you in the thread you started.

---------
Tanya Yatskovskaya
SmartBear Community and Education Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️
cancel
Showing results for 
Search instead for 
Did you mean: