cancel
Showing results for 
Search instead for 
Did you mean: 

Zephyr Test details not loading and displays error as "104" in Zephyr Cloud

SOLVED
New Contributor

Zephyr Test details not loading and displays error as "104" in Zephyr Cloud

Hi ,

Facing an issue where the test details are loading after we create the any test. 

 

1. Create an Issue Type as "Test" and after creating view the test 

2. Test Steps are still loading under "Test Details" section and displayed with error as " 104 ......

1 ACCEPTED SOLUTION

Accepted Solutions
New Contributor

Re: Zephyr Test details not loading and displays error as "104" in Zephyr Cloud

Hi all,

   Kindly find the solution for the above queries and it works. 

 

When you create a test case through the plus Icon it displays/navigates to the new UI, as a result, it will not throw error 104. The issue is due to the Old UI so change to the new UI and it will work fine without throwing any error.
To change to new UI navigate to Jira settings > Apps > General Configuration >Enable the checkbox ADG UI (Enable ADG UI for all the users)
User with Admin access can select the checkbox to enable ADG UI for all the users

 

View solution in original post

1 REPLY 1
New Contributor

Re: Zephyr Test details not loading and displays error as "104" in Zephyr Cloud

Hi all,

   Kindly find the solution for the above queries and it works. 

 

When you create a test case through the plus Icon it displays/navigates to the new UI, as a result, it will not throw error 104. The issue is due to the Old UI so change to the new UI and it will work fine without throwing any error.
To change to new UI navigate to Jira settings > Apps > General Configuration >Enable the checkbox ADG UI (Enable ADG UI for all the users)
User with Admin access can select the checkbox to enable ADG UI for all the users

 

View solution in original post

New Here?
Join us and watch the welcome video: