cancel
Showing results for 
Search instead for 
Did you mean: 

WSDL not showing

nduni
New Contributor

WSDL not showing

Hello, 

According to https://zephyrdocs.atlassian.net/wiki/spaces/ZE69/pages/2864791444/Updating+Automation+Execution+Res...

under http://$ZEPHYR_SERVER:$PORT/flex/services/soap/zephyrsoapservice-v1?wsdl should be wsdl but there is no content

under http://$ZEPHYR_SERVER:$PORT/flex/services/soap are shown only 4 wadl files same like under http://$ZEPHYR_SERVER:$PORT/flex/services/rest 

 

Was there a change in server structure and wsdl is under another path? 

4 REPLIES 4
vinniew
Staff

Re: WSDL not showing

Hi @nduni 

 

Hope you are well. 

 

Thanks for reaching out. 

 

I will check internally and confirm this. 

Do you know what version of Zephyr you are running? 

 

KR

 

Vinnie

nduni
New Contributor

Re: WSDL not showing

Hey @vinniew,

 

yes, it's v6.9.2

 

thanks

nduni

vinniew
Staff

Re: WSDL not showing

@nduni 

 

Thanks for confirming. 

 

Checking internally and will update you as soon as possibel

 

Thanks 

 

Vinnie

vinniew
Staff

Re: WSDL not showing

Hi @nduni 

 

Thanks for bringing that to our attention. 

 

That should be removed.

 

SOAP is no longer supported. 

 

You should use custom parsers referred to here 

 

https://zephyrdocs.atlassian.net/wiki/spaces/ZE69/pages/2864791593/Create%2BEdit%2Band%2BDelete%2BTe...

 

I have alerted the team to remove it so thanks again. 

 

KR

 

Vinnie

New Here?
Join us and watch the welcome video:
Announcements