Ask a Question

When exexute automation suite with AntHill Pro or Schedule task with Win7 OS few objects are niot getting identified and scripts are getting failed.

varaprashad45
Occasional Contributor

When exexute automation suite with AntHill Pro or Schedule task with Win7 OS few objects are niot getting identified and scripts are getting failed.

Hi,



I am working With Testcomplete9 and facing the below problem while automation suite  execution.



Problem:

When we exexute automation suite with AntHill Pro or Schedule as task with Win7 OS few objects are niot getting identified and scripts are getting failed.



And our observation is that same scripts are getting passed when executed manyally by running project suite whlie the VM window kept open.



Environment Details:

OS -> Win7 64 Bit

Tool -> Testcomplete9

CI tool -> AnTHill Pro

Application UI technology-> Silverlight 5




Please let me know if you require more information.



Your help will be highly appreciated!!







Thanks

Vara Prasad B
Thanks & Regards, Vara Prasad
1 REPLY 1
TanyaYatskovska
SmartBear Alumni (Retired)

Hi Vara,

 


To help us better understand what is going on, please answer the following questions:


1. Did you prepare your Silverlight application according to the steps from the "Testing In-Browser Silverlight Applications - Requirements" help topic?


2. Does TestComplete fail to recognize some specific objects? Which exactly?


3. Aren't the objects recognized only when executing tests or doesn't TestComplete recognize them when creating a test?


Thanks in advance.

---------
Tanya Yatskovskaya
SmartBear Community and Education Manager



cancel
Showing results for 
Search instead for 
Did you mean: