Ask a Question

TestExecute failed to run after upgrade

nisgupta
Valued Contributor

TestExecute failed to run after upgrade

We upgraded the TestExecute from 15.x to 15.Y . upgrade completed. But after starting the TestExecute we are geting some error as shown below . Due to Which we cannot run TestExecute. I have also uninstalled and install but the same issue exists . I need to resolved this issue quickly. Can any one help here ?

 

Thanks

NG

TE_Upgrade_Error.png

1 REPLY 1
vinniew
Staff

Hi @nisgupta 

 

How are you re installing? 

 

Have you tried modifying the installation via add/remove programes>selecting TE>modify>repair

 

If you havnt already can you try via modifying the installation package

 

Given it sounds urgent I would also open a support case 

 

You can leverage your account manager to speed up resolution times.


Kr

 

Vinnie

 

 

cancel
Showing results for 
Search instead for 
Did you mean: