Ask a Question

Problem with doing Automation Using TestComplete Tool Ver 7.50.653.5

suthersons
Occasional Contributor

Problem with doing Automation Using TestComplete Tool Ver 7.50.653.5

Hi Sir,



I am using TestComplete Tool Ver 7.50.653.5 for doing Automation testing process.



While i was doing Automation, I have faced the given problem,


Previously:  LLCollection1["LLP1_902"]["Execute"](Sys["Process"]("902")["WPFObject"]("HwndSource: Window1", "Window1"));


 

But Now: LLCollection1["LLP1_902"]["Execute"](Sys["Process"]("902")["Window"]("HwndWrapper[902.exe;;c5cd0018-74bb-452b-9701-8d3ee2d029cb]",  "Window1"));



Previously i got a LowLevelProcedure Collections and Present now I got different LowLevelProcedure Collections .



For this reason, I could not continue the automation proces..



Could you please provide me the Actual Solution for this problem.



Regards

Sutherson Rathnaraja.S

Thanks&Regards
Sutherson. S
3 REPLIES 3
YMinaev
Staff

Hi,



First of all, install TC 7.52. If the problem still exists, see this thread.
------
Yuri
TestComplete Customer Care Engineer

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️
suthersons
Occasional Contributor

Hi Sir,



Thanks for your valuble response..



Let you know if any problem exist.



Regards

Sutherson Ratharaja.S
Thanks&Regards
Sutherson. S
suthersons
Occasional Contributor

Hi Sir,



I have installed TestComplete 7.52 ver and Copied  the "tcClrHook.dll" , which you had given on Friday(23/07/2010).



Now my automation process is running successfully..



Let you know, if I have any doubt about TestComplete.



Thank you so much Sir..



Regards

Sutherson Rathnaraja.S
Thanks&Regards
Sutherson. S
cancel
Showing results for 
Search instead for 
Did you mean: