Ask a Question

Error when convert project for 15.40V from early version

sudam_SL
Contributor

Error when convert project for 15.40V from early version

I have created project and continued with the 14.70 V and recently update the tool for the 15.40. When i have tried to open the project it required to convert it for new version and i have converted. but still i'm getting below error when i'm tiring to execute the project. are there any work around that i can convert or fix them at once. ( there are considerable amount of xpath with the variable in my project and it is taking too much time to fix one by one)

1 REPLY 1
Marsha_R
Community Hero

Do you still have a copy of your 14.7 version? I would try making another copy and converting it again. If you don't have it or it still doesn't work, I would contact Support directly. Here's the link

https://support.smartbear.com/testcomplete/message


Marsha_R
[Community Hero]
____
[Community Heroes] are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Posts made by [Community Heroes]
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
The [Community Hero] signature is used with permission by SmartBear Software.
https://community.smartbear.com/t5/custom/page/page-id/hall-of-fame
cancel
Showing results for 
Search instead for 
Did you mean: