Ask a Question

Error Occurred During The Execution On Test-Execute 12

Mel1
Occasional Contributor

Error Occurred During The Execution On Test-Execute 12

Hi,

 

Encountered an error during the execution on TestExecute 12.

 

Error: 'No module named xxxx'

 

Note : 'xxxx' is a third party module.

 

I am able to import the module on 'Testcomplete 12' and ran the test successfully but I am not able to run the test on 'TestExecute 12'.

 

Well, I just checked both the versions of TestComplete and TestExecute.

 

Could you please help me with the download link to both TestcComplete and TestExecute 32 and 64 bit.

 

*Testcomplete v = 12.10 x64bit
*TestExecute v = 12.50 x64bit

 

Looks like not much difference in both of these versions.

 

NOTE: "We use the license version"

 

Please help.

 

Thanks in advance. 

 

3 REPLIES 3
baxatob
Community Hero

Re: Error Occurred During The Execution On Test-Execute 12

Hi,

 

There is no separate packages to download for 32 and 64-bit versions. Here you will find more information about it >>

 

All links to download you should have in your SmartBear account.

tristaanogre
Community Hero

Re: Error Occurred During The Execution On Test-Execute 12

This was already answered as to where to get the 32-bit version.  Please reference my response at https://community.smartbear.com/t5/TestComplete-General-Discussions/Error-occurred-during-the-execut...


Robert Martin
[Hall of Fame]
Please consider giving a Kudo if I write good stuff
----

Why automate?  I do automated testing because there's only so much a human being can do and remain healthy.  Sleep is a requirement.  So, while people sleep, automation that I create does what I've described above in order to make sure that nothing gets past the final defense of the testing group.
I love good food, good books, good friends, and good fun.

Mysterious Gremlin Master
Vegas Thrill Rider
Extensions available
will_fetherolf
Contributor

Re: Error Occurred During The Execution On Test-Execute 12

I have so many questions in order to help you:

 

1) Is this a new error?  Have you ever been able to run your tests using TestExecute? 

2) What is the module?  If it's a script extension or some other assembly or DLL, you'll need to install it on your TestExecute machines.

3) Are you running TestExecute on the same machines as the ones you develop on, or do you have a test farm?

4) Why are you running different versions?  Last time I checked, since you're licensed, there's nothing preventing you from upgrading, and TestComplete isn't going to upgrade your projects for a minor revision upgrade.

cancel
Showing results for 
Search instead for 
Did you mean: