Ask a Question

Chrome version 106.0.5249.91, startup issues with TestComplete version 15.43.1.7 x64

Mark_R1
Senior Member

Chrome version 106.0.5249.91, startup issues with TestComplete version 15.43.1.7 x64

Updated to the latest version release 15.43.1.7 x64 for TestComplete. However, SysAdmin installed the latest version for Chrome late last week, and the regression testing case that opens Chrome goes into a locked state, maxing out CPU usage on AWS workspace. 

 

Meanwhile, the error log is repeatedly returning the following;

Faulting application name: chrome.exe, version: 105.0.5195.xxx, time stamp: 0x631bae2d
Faulting module name: ntdll.dll, version: 10.0.17763.3232, time stamp: 0xd6e0b8e1
Exception code: 0xc0000005
Fault offset: 0x000000000005e4eb
Faulting process id: 0x13ac
Faulting application start time: 0x01d8d73527d0bdd2
Faulting application path: C:\Program Files\Google\Chrome\Application\chrome.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: 85dc761e-38e3-4c3c-b1e8-6ce8288d3a4d
Faulting package full name:
Faulting package-relative application ID:

 

 

Anyone seeing the issue with latest Chrome/TestComplete compatibility? 

 

2 REPLIES 2
Marsha_R
Community Hero

The documentation only shows TC support up to Chrome 103

https://support.smartbear.com/testcomplete/docs/app-testing/web/general/supported-browsers-and-techn...


Marsha_R
[Community Hero]
____
[Community Heroes] are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Posts made by [Community Heroes]
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
The [Community Hero] signature is used with permission by SmartBear Software.
https://community.smartbear.com/t5/custom/page/page-id/hall-of-fame
rraghvani
Super Contributor

I'm using TC v15.44.11.7 x64 and Google Chrome v105.0.5195.102 64-bit with SmartBear Test Extension v14.0.0. I've never come across this issue before.

 

You can try some of the solutions mentioned here https://support.google.com/chrome/thread/112847082/faulting-application-name-chrome-exe-version-91-0...

 

cancel
Showing results for 
Search instead for 
Did you mean: