cancel
Showing results for 
Search instead for 
Did you mean: 

injectCefhook in TestedApps Command line is not working

SOLVED
New Contributor

injectCefhook in TestedApps Command line is not working

injectCefhook in TestedApps Command line is not working.

 

Not able to inpect the CEF element in the application, used -injectcefhook in the command line, which dint work.

 

The same command works well with Testcomplete 14.0, but not with Testcomplete 14.10

 

Please help with the same, im bl;ocked because of this.

1 ACCEPTED SOLUTION

Accepted Solutions
Community Manager

Re: injectCefhook in TestedApps Command line is not working

Hi @cunderw,

 

I see a similar support case in our DB. The team has prepared a patch to resolve that problem. Could you please contact our Support Team to investigate if the patch works for you? You can reach out to them here:

https://support.smartbear.com/message/?prod=TestComplete

 

Here is the case # for the reference: 00398819

 

---------
Tanya Gorbunova
SmartBear Community Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others.↓↓↓↓↓

View solution in original post

5 REPLIES 5
Community Hero

Re: injectCefhook in TestedApps Command line is not working

I suggest that you contact Support directly with your question.  Here's the link:

https://support.smartbear.com/message/?prod=TestComplete

Community Hero

Re: injectCefhook in TestedApps Command line is not working

We are having the exact same issue with 14.1 and have a support case opened.


Thanks,
Carson

Click the Accept as Solution button if my answer has helped
New Contributor

Re: injectCefhook in TestedApps Command line is not working

Thanks for the reply, please share the case ID is possible, so that I could go ahead and add comment to increase the weightage. 

Community Hero

Re: injectCefhook in TestedApps Command line is not working

@vidyashreemg - Was support able to solve your issue? We have bee working with them for the past couple months but have not been able to come to a solution. We have stayed on v14 as a result of this. 


Thanks,
Carson

Click the Accept as Solution button if my answer has helped
Community Manager

Re: injectCefhook in TestedApps Command line is not working

Hi @cunderw,

 

I see a similar support case in our DB. The team has prepared a patch to resolve that problem. Could you please contact our Support Team to investigate if the patch works for you? You can reach out to them here:

https://support.smartbear.com/message/?prod=TestComplete

 

Here is the case # for the reference: 00398819

 

---------
Tanya Gorbunova
SmartBear Community Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others.↓↓↓↓↓

View solution in original post