Ask a Question

deactivate a floating-user licence

SOLVED
sonia1
Occasional Contributor

deactivate a floating-user licence

Hello, 

 

I try to deactivate TestComplete floating-user licence but I get this error message attached,
Does anyone have a suggestion on how to fix this?

3 ACCEPTED SOLUTIONS

Accepted Solutions
Marsha_R
Community Hero

Re: deactivate a floating-user licence

It's telling you to run the process on a different computer.  Ask whoever manages your computers for access to that one and try again from there.

View solution in original post

Robert895
New Member

Re: deactivate a floating-user licence


@myloweslife wrote:

Hello, 

 

I try to deactivate TestComplete floating-user licence but I get this error message attached,
Does anyone have a suggestion on how to fix this?


By default, TestComplete uses the automatic mode when possible, because it is faster and simpler. The automatic mode needs a functioning Internet connection on your computer and access to the SmartBear licensing web sites (https://ls1.smartbear.com or https://ls2.smartbear.com, port 443). If you do not have Internet access or do not have access to the licensing web site (for example, because of the security policy in your company), TestComplete will suggest using the manual mode. To exchange data with the SmartBear web server in this case, you need to find another computer connected to the Internet.

View solution in original post

sonia1
Occasional Contributor

Re: deactivate a floating-user licence

I solved the problem by connecting remotely to the machine that hosted the licence

View solution in original post

3 REPLIES 3
Marsha_R
Community Hero

Re: deactivate a floating-user licence

It's telling you to run the process on a different computer.  Ask whoever manages your computers for access to that one and try again from there.

View solution in original post

Robert895
New Member

Re: deactivate a floating-user licence


@myloweslife wrote:

Hello, 

 

I try to deactivate TestComplete floating-user licence but I get this error message attached,
Does anyone have a suggestion on how to fix this?


By default, TestComplete uses the automatic mode when possible, because it is faster and simpler. The automatic mode needs a functioning Internet connection on your computer and access to the SmartBear licensing web sites (https://ls1.smartbear.com or https://ls2.smartbear.com, port 443). If you do not have Internet access or do not have access to the licensing web site (for example, because of the security policy in your company), TestComplete will suggest using the manual mode. To exchange data with the SmartBear web server in this case, you need to find another computer connected to the Internet.

View solution in original post

sonia1
Occasional Contributor

Re: deactivate a floating-user licence

I solved the problem by connecting remotely to the machine that hosted the licence

View solution in original post

cancel
Showing results for 
Search instead for 
Did you mean: