cancel
Showing results for 
Search instead for 
Did you mean: 

Wrong test results showing in QA Complete

SOLVED
chrisb
Regular Contributor

Wrong test results showing in QA Complete


Throwing this question out to the community as I still have no answer from SmartBear support after 3 weeks. 


It seems that when we schedule Test Complete test runs from QA Complete we get the wrong number of total tests, passed tests and failed tests showing in the QA Complete test run history. This only happens when we add event handlers to the project. It would seem that Test Execute counts the event handlers. I confirmed this by capturing the htttp post from Test Execute to the QA Complete server. The .mht log file is always correct its just the data posted by Test Execute to QA Complete that is wrong.

Once we remove the event handlers the issue does not happen. Has anyone else experienced this issue? Any suggestions on how to resolve this? Thanks.


 

1 ACCEPTED SOLUTION

Accepted Solutions
TanyaYatskovska
Community Manager

RE: Wrong test results showing in QA Complete


Hi Chris,


 


Judging by the support case history, the Customer Care team is in close connection with you. I can see a dozen of messages between you and the team.


So far, they were able to reproduce this issue, and they submitted the bug report to the R&D team. Let's wait for the final decision from them. Perhaps, it will be possible to create a patch that solves the issue.

---------
Tanya Yatskovskaya
SmartBear Community and Education Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️

View solution in original post

2 REPLIES 2
TanyaYatskovska
Community Manager

RE: Wrong test results showing in QA Complete


Hi Chris,


 


Judging by the support case history, the Customer Care team is in close connection with you. I can see a dozen of messages between you and the team.


So far, they were able to reproduce this issue, and they submitted the bug report to the R&D team. Let's wait for the final decision from them. Perhaps, it will be possible to create a patch that solves the issue.

---------
Tanya Yatskovskaya
SmartBear Community and Education Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️

View solution in original post

chrisb
Regular Contributor

RE: Wrong test results showing in QA Complete

Thanks Tanya. My bad, I should have said that at the time of posting we had no resolution and not that I had 'no answer'.

As you mentioned the support team has been working with me on this. After some more troubleshooting it seems we may finally have the root cause and it is being looked at by SmartBear as you mentioned.
New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors