cancel
Showing results for 
Search instead for 
Did you mean: 

Windows 7: installation TC 14.40 failed error 1603

SOLVED
Highlighted
Occasional Contributor

Windows 7: installation TC 14.40 failed error 1603

Hello,
my PC configurations:
- Windows 7 service pack1
- Intel pentium 3 GHZ
- 4 GB RAM
- OS 32 and 64 bit OS
==> installation of all versions of TestComplete until 14.30: OK
However, the installation of version 14.40 of TestComplete does not succeed ==> display of Error 1603.

NB: I installed on 2 different workstations in Windows 10 ==> OK, and on 2 different workstations in Windows 7 ==> KO.

Thanks for your help
Very cordially,

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Manager

Thank you Marsha for looking into this!

 

@BBMI I found your support case (#00443693), and see that the Support Team identified this as a known issue that seems to be machine-specific. The current workaround is to stay on v. 14.30 until a fix is found. I will mark this as a temporary solution here. Please share the final result with the Community too, when you have it. Thank you.

 


Sonya Mihaljova
Community and Education Specialist

Learn SmartBear products in a fun and easy way and prove your knowledge!
>>Participate in the TechCorner Challenge today

View solution in original post

5 REPLIES 5
Community Hero

Looks like that is a Microsoft error related to security

https://support.microsoft.com/en-us/help/834484/you-receive-an-error-1603-a-fatal-error-occurred-dur...

 

Check your permissions on those boxes where the installations fail.  Sounds like something has changed.

Highlighted
Occasional Contributor

Hello,
thank you Marsha for your answer.

1- I am on a WINDOWS 7 machine, I install and uninstall all versions of TC / TE up to version 14.30 without any problem. However, the installation of version 14.40 or 14.50 never succeeded.
2- I did a second installation test on a second WINDOWS 7 machine, the result is identical, that is, until version 14.30 no problem, but, versions 14.40 and 14.50 without success.
3- I did a 3rd installation test on a 3rd WINDOWS 10 machine: with success
4- I did a 4th installation test on a 4th WINDOWS 10 machine: with success

regarding the recommendations of the site https://support.microsoft.com/en-us/help/834484/you-receive-an-error-1603-a-fatal-error-occurred-dur..., nothing has changed .

Is this problem perhaps related to the incompatibility of TC / TE 14.40 / 14.50 with WIndows 7? and yet on the website https://support.smartbear.com/testcomplete/docs/general-info/system-requirements.html everything is compatible.

Thanks for your help.
Regards,

Highlighted
Community Hero

You can ask Support that question directly.  Here's the link:

https://support.smartbear.com/testcomplete/

Highlighted
Community Manager

Thank you Marsha for looking into this!

 

@BBMI I found your support case (#00443693), and see that the Support Team identified this as a known issue that seems to be machine-specific. The current workaround is to stay on v. 14.30 until a fix is found. I will mark this as a temporary solution here. Please share the final result with the Community too, when you have it. Thank you.

 


Sonya Mihaljova
Community and Education Specialist

Learn SmartBear products in a fun and easy way and prove your knowledge!
>>Participate in the TechCorner Challenge today

View solution in original post

Highlighted
Occasional Contributor

Merci Sonya, dès que j'aurai la solution pour les versions 14.40&14.50 de TC&TE je la communiquerai.

New Here?
Join us and watch the welcome video:
Announcements
Join TechCorner Challenge!
Want a fun and easy way to learn TestComplete? Try solving weekly TechCorner challenges and get into the Leaderboard!


Challenge Status

Get properties of a web page element

See replies!

Compare images using the Region Checkpoint

See replies!

Compare HTML table with Excel file and correct data in Excel file

Participate!

How to execute remote test and obtain results via Test Runner REST API

Participate!
Top Kudoed Authors