cancel
Showing results for 
Search instead for 
Did you mean: 

When running a KeywordTest wit Chrome or Edge, I am not able to find objects in Outlook.com Email

SOLVED
New Contributor

When running a KeywordTest wit Chrome or Edge, I am not able to find objects in Outlook.com Email

I created my KeywordTest with MSIE and it is able to log into Outlook and Search for emails.

When I use Chrome or Edge, the objects cannot be found on the page.  The Page Title Name on the NameMapping Object Path is all that it can see.

 

Has anyone seen this issue and found a solution for it?

 

Thank You

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Hero

Re: When running a KeywordTest wit Chrome or Edge, I am not able to find objects in Outlook.com Emai

You'll need to do some preparation to use those browsers for testing:

 

 

https://support.smartbear.com/testcomplete/docs/app-testing/web/general/preparing-browsers/chrome.ht...

https://support.smartbear.com/testcomplete/docs/app-testing/web/general/preparing-browsers/edge.html

 

 

Note: since you posted the same question in a couple of places, I merged the posts

View solution in original post

3 REPLIES 3
Highlighted
New Contributor

Cannot get to Objects in KeywordTest using Chrome and Outlook.com

I created a KeywordTest using MSIE and in it I log into Outlook.com and search for an email, click on it and click on a button within the email.

 

When I use Chrome, it does not see the Objects I have identified in the NameMapping.  It only has the main webpage part of the Object Path.

 

How do I get Chrome to work in Outlook.com when I run my KeywordTest? 

Highlighted
Community Hero

Re: When running a KeywordTest wit Chrome or Edge, I am not able to find objects in Outlook.com Emai

You'll need to do some preparation to use those browsers for testing:

 

 

https://support.smartbear.com/testcomplete/docs/app-testing/web/general/preparing-browsers/chrome.ht...

https://support.smartbear.com/testcomplete/docs/app-testing/web/general/preparing-browsers/edge.html

 

 

Note: since you posted the same question in a couple of places, I merged the posts

View solution in original post

Highlighted
Community Manager

Re: When running a KeywordTest wit Chrome or Edge, I am not able to find objects in Outlook.com Emai

Thank you Marsha for merging topics and providing the links.

 

@KennethBobbitt Have you had a chance to go through the articles? Please share your progress with us.


Sonya Mihaljova
Community and Education Specialist

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️
New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors