cancel
Showing results for 
Search instead for 
Did you mean: 

Test Complete / QA Complete Integration - wrong number of tests displaying in QA Complete run history

chrisb
Regular Contributor

Test Complete / QA Complete Integration - wrong number of tests displaying in QA Complete run history

Throwing this out to the Test Complete community for help as after 2 weeks neither myself or SmartBear support have been able to determine the root cause of this problem.



Scheduled automated test runs in QA Complete are showing the wrong number of total tests, passed tests and failed tests for a test run. The corresponding .mht file looks fine. 

So far there does not seem to be any correlation between the test run history shown in QA Complete and the actual test run that was executed. 



Has anyone else experienced this issue? Does anyone know if there is anything that can be configured in my Test Complete project that would cause the numbers shown in the QA Complete history to be way off? Thanks.
2 REPLIES 2
TanyaYatskovska
Community Manager

RE: Test Complete / QA Complete Integration - wrong number of tests displaying in QA Complete run history


Hi Chris,


 


I've replied to you in this thread.


 

---------
Tanya Yatskovskaya
SmartBear Community and Education Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️
chrisb
Regular Contributor

RE: Test Complete / QA Complete Integration - wrong number of tests displaying in QA Complete run history

Thanks Tanya. I have an answer from SmartBear support now. As always support worked hard to find a resolution.
New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors