cancel
Showing results for 
Search instead for 
Did you mean: 

TC14 - Problem with logon on distributed test

eykxas
Contributor

TC14 - Problem with logon on distributed test

Hi !

 

I've a problem to setting up properly a TC project for use distributed testing.

 

I have a computer with full TC14 and a VM with TestExecute 14. (OS in vm is Windows Server 2012).

 

1st thing, I cannot detect my VM via the "Fill from network" functions. (the domain is set and all firewall is disabled. So I don't understand why its not working.) But it seems its work via the IP of the VM (192.168.0.3).

 

2nd thing, when I click on "Verifiy" I get the message "Verification failed : Unable to create a user session on the remote computer". And I cannot understand why its not working.

 

 - All firewall is disabled

 - all GPO required are done (disable ctrl+alt+del, disable password at login, only one remote connection etc...)

 - the shared path is correct

 - the domain, user and password settings are correct in the network suite and in the host.

 - TestComplete Service is running properly in both machines

 - the remode desktop is active on the VM

 

If you have any solution...

 

Thank you

3 REPLIES 3
Marsha_R
Community Hero

Re: TC14 - Problem with logon on distributed test

I suggest contacting Support directly for your question:

https://support.smartbear.com/message/?prod=TestComplete

cunderw
Community Hero

Re: TC14 - Problem with logon on distributed test

Have you gone through everything here: https://support.smartbear.com/testcomplete/docs/testing-with/advanced/distributed/requirements.html


Thanks,
Carson

Click the Accept as Solution button if my answer has helped
eykxas
Contributor

Re: TC14 - Problem with logon on distributed test

Yes I have done all instructions in this page. (and there is a little difference, in my TestExecute, the remote port are not 6090-6092 but 6095-6097).

New Here?
Join us and watch the welcome video:
Announcements