cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Chrome - Unable to navigate

CFQA
New Contributor

Re: Chrome - Unable to navigate

Sorry that I do not have an answer for you, only a piggyback comment on the random portion of your post. 

I cannot say that I am surprised TC randomly does something other than instructed every once in a while. When it randomly does 'things' that it's had no issues executing in previous runs of the test, I have to reboot the dedicated machine we have it on. Then it apparently has removed "all the eye boogers from its vision", allowing TC to execute and receive the intended results. 

 

*Apologize for hijacking your thread. Robot wink

3 REPLIES 3
Marsha_R
Community Hero

Random TestComplete test failures

I moved your comment so we can address each issue separately.

 

Are you having issues with Chrome too, or a specific test?   If you give some more details about how when/how your test fails, we may be able to help.

 

What version of TestComplete are you using?

 

 

Muts
New Contributor

Re: Random TestComplete test failures

Yes, I am getting this as well.  TC 12.42.3048.7 x64

 

Randomly, I'll get an exception panel shown with an exception (ctutil.dll i think).  Clicking 'Send' for the error details doesn't work and it states to send manually.

 

When this happens I just re-run TC and it is OK.

 

However, I've found that launching TC often takes 2-3 'goes' before it actually launches.  Click 'Test Complete 12' in start to start TC and nothing happens (In task manager, a 'consent.exe' process starts but nothing happens on UI).  Try a couple of times and eventually the TC splash is shown and TC starts.  Possibly related?

Marsha_R
Community Hero

Re: Random TestComplete test failures

Please report this to Support directly and they can help you troubleshoot.  You can use this link:

 

https://support.smartbear.com/testcomplete/

New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors