cancel
Showing results for 
Search instead for 
Did you mean: 

What version of QT is supported by default in TC 10.10.752?

SOLVED
Highlighted
New Contributor

What version of QT is supported by default in TC 10.10.752?

I was going to install the QT tesing module corresponding to my software, but I realised that there is already a QT module installed in TC 10.10.752. 



Does anybody know what version of QT is supported by default in TC 10.10.752?
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Valued Contributor

RE: What version of QT is supported by default in TC 10.10.752?

It is usually specified in the 'Supported Development Tools' help topic

http://support.smartbear.com/viewarticle/55519/



Currently version 5.0 is supported by default

View solution in original post

2 REPLIES 2
Highlighted
Valued Contributor

RE: What version of QT is supported by default in TC 10.10.752?

It is usually specified in the 'Supported Development Tools' help topic

http://support.smartbear.com/viewarticle/55519/



Currently version 5.0 is supported by default

View solution in original post

Highlighted
Community Manager

RE: What version of QT is supported by default in TC 10.10.752?


Hi Kjetil,


 


And, this page contains modules for the previous Qt versions.


 

---------
Tanya Gorbunova
SmartBear Community Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️
New Here?
Join us and watch the welcome video:
Announcements
Script Wanted
Let's start July with new challenges!

Create a script to pass custom command-line arguments as a test parameter for the TechCorner tag!

Will you dare to take the challenge?


Top Kudoed Authors