cancel
Showing results for 
Search instead for 
Did you mean: 

WebApplication Testing recording issues with TC 14.60

SOLVED
Highlighted
Occasional Contributor

WebApplication Testing recording issues with TC 14.60

Hi,

 

Looks like the latest test complete versions  doesnt support  tested applications . I using TC ver 14.60 and it does not support tested apps. So when i start recording web applications tests it records all my actions on different browsers.

this very annoying and difficult. 

 

Is there a way how can i capture only  specific wepapplication and it shpuld not capture other during recording.

 

Hopefully im not missing anything. Can someone help me or point me if im doing a basic mistake,

 

 

Best Regards,

Ckumar

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Hero

Re: WebApplication Testing recording issues with TC 14.60

You can check your settings and make sure that they are what you expect

https://support.smartbear.com/testcomplete/docs/testing-with/tested-apps/editor/working-with.html

 

You can also contact Support directly at this link

https://support.smartbear.com/message/?prod=TestComplete

 

View solution in original post

1 REPLY 1
Highlighted
Community Hero

Re: WebApplication Testing recording issues with TC 14.60

You can check your settings and make sure that they are what you expect

https://support.smartbear.com/testcomplete/docs/testing-with/tested-apps/editor/working-with.html

 

You can also contact Support directly at this link

https://support.smartbear.com/message/?prod=TestComplete

 

View solution in original post

New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors