cancel
Showing results for 
Search instead for 
Did you mean: 

Web Module - List of plug-ins is invalid error

SOLVED
Visitor

Web Module - List of plug-ins is invalid error

Hello all,

I've recently started using TestComplete 12.5 at my place of work (we have several floating modules for Desktop and Web modules). I'm trying to utilise the Web module to script some regression tests on one of our web applications. However, whenever I try to select the Web extension I receive an error "the current list of plug-ins is invalid...." (see attached image).

 

Also, when starting a new project I'm unable to select 'Functional testing of web pages' despite having a web module licence.

 

Other employees within our company have version 12.10 installed and do not encounter these issues. Does anybody  have any suggestions?

 

It's worth noting that the security policy is relatively strict within our company so we have limited access/controls over application modifications.

1 ACCEPTED SOLUTION

Accepted Solutions
Community Hero

Re: Web Module - List of plug-ins is invalid error

Hi,

 

The error message you provided sounds to me as some versions conflict.
I would suggest to try to uninstall TestComplete and install it a-new.

Follow Marsha's suggestion if reinstall does not help.

 

Regards,
Alex
[Community Expert Group]
____
[Community Expert Group] members are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Postings made by [Community Expert Group] members
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
[Community Expert Group] signature is used with permission by SmartBear Software.
http://smartbear.com/forums/f83/t86934/community-experts/
================================

View solution in original post

2 REPLIES 2
Community Hero

Re: Web Module - List of plug-ins is invalid error

I suggest that you contact Support directly with your question.  Here's the link:

https://support.smartbear.com/message/?prod=TestComplete

Community Hero

Re: Web Module - List of plug-ins is invalid error

Hi,

 

The error message you provided sounds to me as some versions conflict.
I would suggest to try to uninstall TestComplete and install it a-new.

Follow Marsha's suggestion if reinstall does not help.

 

Regards,
Alex
[Community Expert Group]
____
[Community Expert Group] members are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Postings made by [Community Expert Group] members
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
[Community Expert Group] signature is used with permission by SmartBear Software.
http://smartbear.com/forums/f83/t86934/community-experts/
================================

View solution in original post