cancel
Showing results for 
Search instead for 
Did you mean: 

Incognito mode of Chrome not navigating to address

SOLVED
delito
New Contributor

Incognito mode of Chrome not navigating to address

Navigating to a portal URL with Chrome run options for incognito mode seems to have stopped working !

 

This is an existing project that has had no changes and it was working previously (about 1-2 months ago). I've just opened it in TestComplete to run and get results against a new portal release but its now failing to navigate to the portal at the start.

 

TestComplete:

Version: 14.90.432.7 x64

 

Chrome

Version 91.0.4472.114 (Official Build) (64-bit)

 

 

Browsers.Item(btChrome).RunOptions = "--incognito"
Browsers.Item(btChrome).Navigate(Project.Variables.Test);
Sys.Browser().BrowserWindow(0).Maximize();

 

 

Is there a known issue with TC or Chrome for this ?

1 ACCEPTED SOLUTION

Accepted Solutions
delito
New Contributor

Re: Incognito mode of Chrome not navigating to address

The Chrome extension setting seems to have reset when Chrome last updated and allow incognito mode was disabled, I switched it back on and all is good again.

View solution in original post

1 REPLY 1
delito
New Contributor

Re: Incognito mode of Chrome not navigating to address

The Chrome extension setting seems to have reset when Chrome last updated and allow incognito mode was disabled, I switched it back on and all is good again.

View solution in original post

New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors