cancel
Showing results for 
Search instead for 
Did you mean: 

Facing problem to send report via email

SOLVED
Highlighted
Regular Contributor

Facing problem to send report via email

Hi Facing problem to send report via email.

I have gone through Sending report tutorial for same on smartbear website but not clear with the process.

I can see "Send via E-mail" option above test log but after click on it nothing happend.. How can i specify any mail id where i have to send the report and from which mail id this mail is going.

Can anyone clear this Please?

 

Also want to know Which one is best way to send a report to client  ? What people mostly prefer to send a report via Test Complete tool?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Manager

Hi @kaiiii,

 

We have a great article explaning the ways you can use to send emails from TestComplete: Sending Results via E-Mail - About 

 

Please review this topic and let us know if you still see the issue.

 

 

---------
Tanya Gorbunova
SmartBear Community Manager

Learn SmartBear products in a fun and easy way and prove your knowledge!
>>Participate in the TechCorner Challenge today

View solution in original post

7 REPLIES 7
Highlighted
Community Hero

Which tutorial did you follow and where did you get stuck?

Highlighted
Community Manager

Hi @kaiiii,

 

We have a great article explaning the ways you can use to send emails from TestComplete: Sending Results via E-Mail - About 

 

Please review this topic and let us know if you still see the issue.

 

 

---------
Tanya Gorbunova
SmartBear Community Manager

Learn SmartBear products in a fun and easy way and prove your knowledge!
>>Participate in the TechCorner Challenge today

View solution in original post

Highlighted
New Contributor

Good day  Marsha_R..

Maybe you could help me.. I'm experiencing the same problem .But can't seem to get around it with the Solution posted.


After the popup to Save the visualizer images and clicking OK. nothing happens. 

I've got Microsoft outlook for office 365 installed and it is set as the default email application..

 

Kind regards

JanHG

 

 

 

 

 

 

Community Hero

Hi @JanHG 

 

Let's see the part of your test where you are trying to send email.  A screenshot is fine, but please include a few lines before and after this part.

Highlighted
New Contributor

Hi @Marsha_R .

Thank you for your help.

Just to clarify... The test already executed and completed successfully..

 

JanHG_1-1593152942861.png

 

So now I just want to send the report generated..by using the Send Via email button supplied in test complete ...

JanHG_2-1593153001891.png

 

After Clicking  OK.. nothing happens... 

What I expect to happen is a new email window, with the htm file attached , to open where I can add the recipients to send the email. 
Kinda Like below...

JanHG_4-1593153525086.png

 

As stated before the default email app is outlook

JanHG_5-1593153598868.png

 


 Kind regards

 

Highlighted
Staff

@JanHG please submit a support ticket, and the team will send you a patch to apply to fix this bug.

Best,
Justin Kim
Highlighted
New Contributor

Thank you for the help @hkim5 .

I created the Support ticket.

 

Kind regards

New Here?
Join us and watch the welcome video:
Announcements
Join TechCorner Challenge!
Want a fun and easy way to learn TestComplete? Try solving weekly TechCorner challenges and get into the Leaderboard!


Challenge Status

Get properties of a web page element

See replies!

Compare images using the Region Checkpoint

See replies!

Compare HTML table with Excel file and correct data in Excel file

Participate!

How to execute remote test and obtain results via Test Runner REST API

Participate!
Top Kudoed Authors