Ask a Question

FFox 8 plugin

rrubio
Contributor

FFox 8 plugin

Hi all,



I have installed TestComplete 8.70 and the Firefox support plug-in version is 4.0.

Besides, I have manually downloaded 8.60 Firefox patches and installed as described in installation notes.



After restarting TestComplete, this plugin version remains as 4.0.



Is that correct?



Thanks in advance,



Raul


3 REPLIES 3
Abramova
Staff

RE: FFox 8 plugin

Hi Raul,


Since TestComplete version 8.70 supports Mozilla Firefox version 8, you do not need to install the patch.


The correct version of Firefox Support Plug-in in TestComplete 8.70 is 4.0.

I’m not a member of the SmartBear Support Team, I’m just helping users in this community. Any views or opinions expressed do not necessarily represent those of SmartBear Software.
rrubio
Contributor

RE: FFox 8 plugin

Hi Margaret,

I supposed it, but it was only to confirm it.



Thanks,



Raul
Not applicable

RE: FFox 8 plugin

Something to clarify here. The version of the FF plugin (4) does not have anything to do with the version of FireFox we support.

In fact, TestComplete 8.7 supports all versions of Firefox 3.6 - 9 (yes, including FF9) without any additional patches.
cancel
Showing results for 
Search instead for 
Did you mean: