cancel
Showing results for 
Search instead for 
Did you mean: 

Chrome Plugin Not Supported

Highlighted
Contributor

Chrome Plugin Not Supported

I am using the latest version of testcomplete and chrome. When running tests I am not able to test against chrome and instead get a warning that the plugin for chrome is not supported. Can someone please provide guidance on how to proceed with testing against chrome? Is there an ETA on when this plugin will be supported again, and do I need to rollback to an older version of chrome? Please advise thank you. 

 

plugin-not-supported-chrome.PNG

6 REPLIES 6
Community Hero

Re: Chrome Plugin Not Supported

Hi,

 

The latest version of TestComplete is 11.11 and it includes a new plugin that can work with the latest Chrome versions.

You need to upgrade your instance of TestComplete.

Regards,
Alex
[Community Expert Group]
____
[Community Expert Group] members are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Postings made by [Community Expert Group] members
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
[Community Expert Group] signature is used with permission by SmartBear Software.
http://smartbear.com/forums/f83/t86934/community-experts/
================================
Contributor

Re: Chrome Plugin Not Supported

How is this product upgraded? I am at version 11.0.644.7. Checking for updates does not appear to return anything. I get a window that pop ups incredibly fast and says "Checking for the product update..." with a progress bar and then it goes away and nothing happens. Is there a fee I have to pay or some other trick to perform an upgrade?

Contributor

Re: Chrome Plugin Not Supported

Did you enable the new extension?

 

2015-10-02 12_19_43-Extensions.jpg

 

Contributor

Re: Chrome Plugin Not Supported

Yes, everything is enabled for the extension in chrome. According to reply above yours....I guess I just need to figure out how I upgrade testcomplete to 11.11. My assumption was that I could do it by checking for updates, but that does not appear to prompt me with any actions to take, nor does it inform me if I am up to date. I'm still stuck with trying to troubleshoot the chrome issue. Any recommendations would be appreciated. Thank you.

Contributor

Re: Chrome Plugin Not Supported

I believe if you can just download the newest version if you have access to the account.  At my workplace, my system admin had to send me the newest version of TestComplete 11 to install because I do not have access to the account as I was not the one that purchased it.

Community Manager

Re: Chrome Plugin Not Supported

Hi Jthompson1,

 

If you have access to the SmartBear Account ( https://my.smartbear.com ), you can download the installation file for TestComplete 11.11 there.

---------
Tanya Gorbunova
SmartBear Community Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others.↓↓↓↓↓
New Here?
Join us and watch the welcome video:
API Testing Mistake #2
APITestingMistake#2
Top Kudoed Authors