cancel
Showing results for 
Search instead for 
Did you mean: 

dotNet is undefined with TestComplete Version 14.40.1658.7 [BUG?]

SOLVED
Highlighted
Senior Member

dotNet is undefined with TestComplete Version 14.40.1658.7 [BUG?]

Hello all,

 

Recently i encountered a "dotNet is undefined" Problem and although the CLR Bridge was configured correctly it was not possible to load the .NET Assemblies.

This occured only with TestComplete 14.40.1658.7

So first i tried to uninstall TestComplete, reboot my Computer and then i installed TestComplete 14.40.1658.7 again. This didn't solve the Problem.

What helped was uninstalling and installing an older Version of TestComplete (14.30.3743.7)

For now this "workaround" is okay but i dont know what will happen if our Project/TestComplete needs to be updated.

 

Just wanted to ask if someone else in the community had the same problem?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Hero

Re: dotNet is undefined with TestComplete Version 14.40.1658.7 [BUG?]

An issue like this with an upgrade is best discussed with Support.  Here's the link:

https://support.smartbear.com/message/?prod=TestComplete

View solution in original post

Tags (1)
1 REPLY 1
Highlighted
Community Hero

Re: dotNet is undefined with TestComplete Version 14.40.1658.7 [BUG?]

An issue like this with an upgrade is best discussed with Support.  Here's the link:

https://support.smartbear.com/message/?prod=TestComplete

View solution in original post

Tags (1)
New Here?
Join us and watch the welcome video:
Announcements
Script Wanted
Let's start July with new challenges!

Create a script to pass custom command-line arguments as a test parameter for the TechCorner tag!

Will you dare to take the challenge?


Top Kudoed Authors