cancel
Showing results for 
Search instead for 
Did you mean: 

What .Net target and framework versions do TestComplete 11.31 and TextExecute 11.20 support

SOLVED
Highlighted
Occasional Contributor

What .Net target and framework versions do TestComplete 11.31 and TextExecute 11.20 support

We use TestComplete 11.31 and TestExecute 11.20 to test .Net application.

Do these TestComplete and TestExecute versions support .Net target 4.7.1 and framework 4.8?

What .Net versions do they support?

1 ACCEPTED SOLUTION

Accepted Solutions
Occasional Contributor

Re: What .Net target and framework versions do TestComplete 11.31 and TextExecute 11.20 support

Hi TanyaGorbunova,

Many thanks! I have now found the relavant information. So I will make this as resolved. I copied the texts from the help file:

"

TestComplete supports testing .NET applications that use the following technologies:

  • .NET Framework 2.0 - 4.5.1 (both 32-bit and 64-bit versions)

"

3 REPLIES 3
Community Hero

Re: What .Net target and framework versions do TestComplete 11.31 and TextExecute 11.20 support

That's documented in the help files for your specific versions.  However, quick search through the version history shows that 11.2 has maxumim version of 4.6 and 4.5.2.  In order to work with later versions of .NET, you'll need to upgrade the core application.


Robert Martin
[Community Expert Group]
Please consider giving a Kudo if I write good stuff
----

Why automate?  I do automated testing because there's only so much a human being can do and remain healthy.  Sleep is a requirement.  So, while people sleep, automation that I create does what I've described above in order to make sure that nothing gets past the final defense of the testing group.
I love good food, good books, good friends, and good fun.

Mysterious Gremlin Master
Extensions available
Community Manager

Re: What .Net target and framework versions do TestComplete 11.31 and TextExecute 11.20 support

Hi @SZ_1,

Inside TestComplete, press F1 and open the Supported .NET Technologies topic. You will get the needed information.

---------
Tanya Gorbunova
SmartBear Community Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others.↓↓↓↓↓
Occasional Contributor

Re: What .Net target and framework versions do TestComplete 11.31 and TextExecute 11.20 support

Hi TanyaGorbunova,

Many thanks! I have now found the relavant information. So I will make this as resolved. I copied the texts from the help file:

"

TestComplete supports testing .NET applications that use the following technologies:

  • .NET Framework 2.0 - 4.5.1 (both 32-bit and 64-bit versions)

"

New Here?
Join us and watch the welcome video:
6 / 7 API Testing Mistakes Video
Top Kudoed Authors