cancel
Showing results for 
Search instead for 
Did you mean: 

Testcomplete Stuck On "Initializing" Screen

SOLVED
Mark1
Contributor

Testcomplete Stuck On "Initializing" Screen

Having an issue where when running a project with a remote pc, it can get stuck on the Initializing screen as shown in the screenshot below. It does not get stuck every time I run the project, I would say its about 50/50 whether it runs or not. If it gets stuck, it will not move past it, I have left it for hours and still no progress.

 

I have at least a hundred other scripts in this project that work fine, it is only this one where it gets stuck, the only difference between this script and any other is it has quite a few references to other scripts ('USEUNIT x), more than any other script I have, which I can verify by splitting the script up but I can't get to that until later, but I would be surprised if that was the issue.

Mark1_0-1613122808371.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
AlexKaras
Community Hero

Re: Testcomplete Stuck On "Initializing" Screen

Hi,

 

I would create Support case via the https://support.smartbear.com/testcomplete/message/ form...

 

Regards,
  /Alex [Community Hero]
____
[Community Heroes] are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Posts made by [Community Heroes]
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
The [Community Hero] signature is used with permission by SmartBear Software.
https://community.smartbear.com/t5/custom/page/page-id/hall-of-fame
================================

View solution in original post

2 REPLIES 2
Mark1
Contributor

Re: Testcomplete Stuck On "Initializing" Screen

Splitting up the script into two smaller ones and splitting the references between them seemed to have worked at first but it must have just been some good luck as it didn't take long for the issue to occur, so I am out of ideas. Any help would be appreciated.

AlexKaras
Community Hero

Re: Testcomplete Stuck On "Initializing" Screen

Hi,

 

I would create Support case via the https://support.smartbear.com/testcomplete/message/ form...

 

Regards,
  /Alex [Community Hero]
____
[Community Heroes] are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Posts made by [Community Heroes]
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
The [Community Hero] signature is used with permission by SmartBear Software.
https://community.smartbear.com/t5/custom/page/page-id/hall-of-fame
================================

View solution in original post

New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors