cancel
Showing results for 
Search instead for 
Did you mean: 

Not able to open my old project created in 14.0 version. This is hapennnig after the upgrade to 14.2

SOLVED
Highlighted
Occasional Contributor

Not able to open my old project created in 14.0 version. This is hapennnig after the upgrade to 14.2

Not able to open my old project created in 14.0 version. This is happening after the upgrade to 14.20 version

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Occasional Contributor

Re: Not able to open my old project created in 14.0 version. This is hapennnig after the upgrade to

One of my log file got corrupted. Got reply from the support team. The following file "CATRegressionTestProject.mds.tcLogs"  has been removed and now the Issue resolved.

 

View solution in original post

7 REPLIES 7
Highlighted
Community Hero

Re: Not able to open my old project created in 14.0 version. This is hapennnig after the upgrade to

Can you clarify?  Are you trying to open a project in 14.20 that was created in 14.0 and it's not working?

 

Or are you trying to open a project in 14.0 that you had opened at least once in 14.20?


Robert Martin
[Hall of Fame]
Please consider giving a Kudo if I write good stuff
----

Why automate?  I do automated testing because there's only so much a human being can do and remain healthy.  Sleep is a requirement.  So, while people sleep, automation that I create does what I've described above in order to make sure that nothing gets past the final defense of the testing group.
I love good food, good books, good friends, and good fun.

Mysterious Gremlin Master
Vegas Thrill Rider
Extensions available
Highlighted
Occasional Contributor

Re: Not able to open my old project created in 14.0 version. This is hapennnig after the upgrade to

I am trying to open a project in 14.20 that was created in 14.0 and it's not working

Highlighted
Community Hero

Re: Not able to open my old project created in 14.0 version. This is hapennnig after the upgrade to

"Not working" is a rather vague statement.  Does the project not open at all?  When you open it, do you get an error? A few more details may help.


Robert Martin
[Hall of Fame]
Please consider giving a Kudo if I write good stuff
----

Why automate?  I do automated testing because there's only so much a human being can do and remain healthy.  Sleep is a requirement.  So, while people sleep, automation that I create does what I've described above in order to make sure that nothing gets past the final defense of the testing group.
I love good food, good books, good friends, and good fun.

Mysterious Gremlin Master
Vegas Thrill Rider
Extensions available
Highlighted
Contributor

Re: Not able to open my old project created in 14.0 version. This is hapennnig after the upgrade to

might be some files are missing from the project folder, what is the error?

is it opening on 14.0?

Highlighted
Occasional Contributor

Re: Not able to open my old project created in 14.0 version. This is hapennnig after the upgrade to

Error says testcomplete has encoutered a pbm in module aqComm.dll and needs to close

Highlighted
Occasional Contributor

Re: Not able to open my old project created in 14.0 version. This is hapennnig after the upgrade to

Error says testcomplete has encoutered a pbm in module aqComm.dll and needs to close

Highlighted
Occasional Contributor

Re: Not able to open my old project created in 14.0 version. This is hapennnig after the upgrade to

One of my log file got corrupted. Got reply from the support team. The following file "CATRegressionTestProject.mds.tcLogs"  has been removed and now the Issue resolved.

 

View solution in original post

New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors